[php-maint] Bug#466559: libapache-mod-php5: depends on an older package non available

martin salinas tincho at mail.com
Tue Feb 19 15:48:31 UTC 2008

Package: libapache-mod-php5
Version: 5.2.0-10+lenny1
Severity: important

Cannot install this package, because it depends on php5-common
(=5.2.0-10+lenny1). php5-common package is already on 5.2.5-2 version

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/2 CPU cores)
Locale: LANG=es_AR, LC_CTYPE=es_AR (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

More information about the pkg-php-maint mailing list