[php-maint] Bug#482384: php5-cli: Not installable

Jan Völkers jan at voelkers.org
Thu May 22 10:24:34 UTC 2008

Package: php5-cli
Version: php5-cli [5.2.5-3 (testing)]
Severity: grave
Justification: renders package unusable

php5-cli is not installable since its dependencies are wrong:

The following packages have unmet dependencies:
  php5-cli: Depends: php5-common (= 5.2.0-8+etch11) but 5.2.5-3 is to be


-- System Information:
Debian Release: lenny/sid
  APT prefers stable
  APT policy: (501, 'stable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the pkg-php-maint mailing list