[php-maint] Bug#517736: libapache-mod-php5 depends on missing php5-common version

Eric Van Buggenhaut ericvb at debian.org
Sun Mar 1 18:36:09 UTC 2009

Package: libapache-mod-php5
Version: 5.2.0-8+etch13
Severity: important

Security updates tries to install version 5.2.0-10+lenny1 on my system
which depends on php5-common(= 5.2.0-10+lenny1) which doesn't exist in Lenny

-- System Information:
Debian Release: 5.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-6-686
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)

Versions of packages libapache-mod-php5 depends on:
ii  apache-common      1.3.34-4.1+etch1      support files for all Apache webse
ii  libbz2-1.0         1.0.5-1               high-quality block-sorting file co
ii  libc6              2.7-18                GNU C Library: Shared libraries
ii  libcomerr2         1.41.3-1              common error description library
ii  libdb4.4           4.4.20-8              Berkeley v4.4 Database Libraries [
ii  libkrb53           1.6.dfsg.4~beta1-5    MIT Kerberos runtime libraries
ii  libmagic1          4.26-1                File type determination library us
ii  libpcre3           7.6-2.1               Perl 5 Compatible Regular Expressi
ii  libssl0.9.8        0.9.8g-15             SSL shared libraries
ii  libxml2            2.6.32.dfsg-5         GNOME XML library
ii  mime-support       3.44-1                MIME files 'mime.types' & 'mailcap
ii  php5-common        5.2.6.dfsg.1-1+lenny2 Common files for packages built fr
ii  ucf                3.0016                Update Configuration File: preserv
ii  zlib1g             1:     compression library - runtime

libapache-mod-php5 recommends no packages.

More information about the pkg-php-maint mailing list