[Pkg-postgresql-public] Bug#854976: python3-multicorn: Should depend on python(3)-ldap3

Michael Fladischer michael at fladi.at
Sun Feb 12 18:40:42 UTC 2017

Package: python3-multicorn
Version: 1.3.3-1
Severity: important

Dear Maintainer,

as of multicorn (>= 1.1.0) the ldap3 package is used instead of the older
Python2-only ldap. Thus dependencies for both python-multicorn and
python3-multicorn should be updated to refer python-ldap3 and python3-ldap3

-- System Information:
Debian Release: 9.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.9.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages python3-multicorn depends on:
ii  libc6        2.24-9
ii  python3      3.5.3-1
pn  python3:any  <none>

Versions of packages python3-multicorn recommends:
pn  python3-ldap        <none>
ii  python3-lxml        3.7.1-1
ii  python3-sqlalchemy  1.1.5+ds1-1

Versions of packages python3-multicorn suggests:
ii  postgresql-9.6-python3-multicorn [postgresql-python3-multicorn]  1.3.3-1

-- no debconf information

More information about the Pkg-postgresql-public mailing list