[Pkg-postgresql-public] Bug#891049: pgmodeler: version in stretch incompatible with db version in stretch

Christoph Berg myon at debian.org
Thu Feb 22 09:19:23 UTC 2018

Control: severity -1 serious
Version: 0.9.1~beta-1

Re: Toni Mueller 2018-02-21 <151925212500.8837.9009431344134188619.reportbug at spruce.office.oeko.net>
> I would like to use pgmodeler in Stretch, but the program can't work
> with PostgreSQL 9.6, also in Stretch. I get an error message that only
> versions up to 9.5 are supported, and that's the end of the story.


We've only recently imported pgmodeler into the PostgreSQL team, so
obviously this incompatibility fell through the cracks. Sorry.

I don't see that we can realistically upgrade pgmodeler in stretch, so
there's two workarounds available: using pgmodeler from buster, or use
the stretch-pgdg distribution from apt.postgresql.org.


More information about the Pkg-postgresql-public mailing list