Bug#309791: marked as done (vim-gnome: all gnome vims fail to create a menu and toolbar)

Debian Bug Tracking System owner at bugs.debian.org
Wed Dec 14 23:03:12 UTC 2005

Your message dated Wed, 14 Dec 2005 23:46:42 +0100
with message-id <20051214224642.GA9757 at aquarium.takhisis.invalid>
and subject line reproducible? missing info ...
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 19 May 2005 15:21:41 +0000
>From steve at fractalus.com Thu May 19 08:21:41 2005
Return-path: <steve at fractalus.com>
Received: from host-212-158-228-74.bulldogdsl.com (turbo) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DYmqC-0007oA-00; Thu, 19 May 2005 08:21:40 -0700
Received: from steve by turbo with local (Exim 4.50)
	id 1DYmnp-00018F-Pu
	for submit at bugs.debian.org; Thu, 19 May 2005 16:19:13 +0100
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: SteveC <steve at fractalus.com>
To: Debian Bug Tracking System <submit at bugs.debian.org>
Subject: vim-gnome: all gnome vims fail to create a menu and toolbar
X-Mailer: reportbug 3.8
Date: Thu, 19 May 2005 16:19:13 +0100
Message-Id: <E1DYmnp-00018F-Pu at turbo>
Delivered-To: submit at bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: vim-gnome
Version: 1:6.3-071+1
Severity: important

look at http://www.fractalus.com/steve/tmp/vimscreen.jpg

thats what I get when starting vim-full -gtk or -gnome. I tried rm -rf 'ing .vim* .gtk* .gnome* .gconf* and I still get this. The machine is freshly installed only a couple of days ago when I tried to install and run vim-gtk, then tried all the other vims and get this. cant find any other gnome/gtk program that fails - gimp, gnome desktop etc all work fine. help.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.11
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages vim-gnome depends on:
ii  libart-2.0-2         2.3.17-1            Library of functions for 2D graphi
ii  libatk1.0-0          1.8.0-4             The ATK accessibility toolkit
ii  libbonobo2-0         2.8.1-2             Bonobo CORBA interfaces library
ii  libbonoboui2-0       2.8.1-2             The Bonobo UI library
ii  libc6                2.3.2.ds1-21        GNU C Library: Shared libraries an
ii  libgconf2-4          2.8.1-6             GNOME configuration database syste
ii  libglib2.0-0         2.6.4-1             The GLib library of C routines
ii  libgnome2-0          2.8.1-2             The GNOME 2 library - runtime file
ii  libgnomecanvas2-0    2.8.0-1             A powerful object-oriented display
ii  libgnomeui-0         2.8.1-3             The GNOME 2 libraries (User Interf
ii  libgnomevfs2-0       2.8.4-3             The GNOME virtual file-system libr
ii  libgpmg1             1.19.6-19           General Purpose Mouse - shared lib
ii  libgtk2.0-0          2.6.4-1             The GTK+ graphical user interface 
ii  libice6              4.3.0.dfsg.1-12.0.1 Inter-Client Exchange library
ii  libncurses5          5.4-4               Shared libraries for terminal hand
ii  liborbit2            1:2.12.2-1          libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0        1.8.1-1             Layout and rendering of internatio
ii  libpopt0             1.7-5               lib for parsing cmdline parameters
ii  libsm6               4.3.0.dfsg.1-12.0.1 X Window System Session Management
ii  libx11-6             4.3.0.dfsg.1-12.0.1 X Window System protocol client li
ii  libxml2              2.6.16-7            GNOME XML library
ii  libxt6               4.3.0.dfsg.1-12.0.1 X Toolkit Intrinsics
ii  vim                  1:6.3-071+1         Vi IMproved - enhanced vi editor
ii  xlibs                4.3.0.dfsg.1-12     X Keyboard Extension (XKB) configu
ii  zlib1g               1:1.2.2-4           compression library - runtime

-- no debconf information

Received: (at 309791-done) by bugs.debian.org; 14 Dec 2005 22:47:41 +0000
>From zack at bononia.it Wed Dec 14 14:47:41 2005
Return-path: <zack at bononia.it>
Received: from sockmel.bononia.it ([])
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1EmfPR-0003Ug-Aa; Wed, 14 Dec 2005 14:47:41 -0800
Received: from muletto.takhisis.invalid (85-18-14-42.fastres.net [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Stefano Zacchiroli", Issuer "sockmel.bononia.it" (verified OK))
	by sockmel.bononia.it (Postfix) with ESMTP id 6F9D156E51;
	Wed, 14 Dec 2005 23:47:39 +0100 (CET)
Received: by muletto.takhisis.invalid (Postfix, from userid 1000)
	id 954CE440BB; Wed, 14 Dec 2005 23:46:42 +0100 (CET)
Date: Wed, 14 Dec 2005 23:46:42 +0100
From: Stefano Zacchiroli <zack at debian.org>
To: 309791-submitter at bugs.debian.org
Cc: 309791-done at bugs.debian.org
Subject: Re: reproducible? missing info ...
Message-ID: <20051214224642.GA9757 at aquarium.takhisis.invalid>
References: <20051201221052.GA7299 at aquarium.takhisis.invalid>
MIME-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="/04w6evG8XlLl3ft"
Content-Disposition: inline
In-Reply-To: <20051201221052.GA7299 at aquarium.takhisis.invalid>
User-Agent: Mutt/1.5.11
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=BAYES_00 autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Thu, Dec 01, 2005 at 11:10:52PM +0100, Stefano Zacchiroli wrote:
> The screenshot you mention in the bugreport is no longer available and
> the bug is tagged as unreproducible. Hearing no news I will close the
> bug in a few days ...


Stefano Zacchiroli -*- Computer Science PhD student @ Uny Bologna, Italy
zack@{cs.unibo.it,debian.org,bononia.it} -%- http://www.bononia.it/zack/
If there's any real truth it's that the entire multidimensional infinity
of the Universe is almost certainly being run by a bunch of maniacs. -!-

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.4.2 (GNU/Linux)



More information about the pkg-vim-maintainers mailing list