Bug#347704: vim: With new version in testing syntax highliting does not work

Samuel Mimram samuel.mimram at ens-lyon.org
Sat Jan 14 19:07:49 UTC 2006

Stefano Zacchiroli wrote:
> tags 347704 + moreinfo
> thanks
> On Thu, Jan 12, 2006 at 10:18:26PM +0100, Samuel Mimram wrote:
>>>Package: vim
>>>Version: 1:6.4-006+1
>>>Severity: important
> <snip>
>>> All this worked perfectly with previous version of vim.
>>Same thing here. When I try to enable syntax (Syntax > Automatic in gvim),
>>I get:
>>Error detected while processing /usr/share/vim/vim64/syntax/syntax.vim:
>>line   42:
>>E216: No such group or event: filetypedetect BufRead
> I just upgraded a testing machine to vim 1:6.4-006+1 and I can't
> reproduce the bug. Syntax highlighting works as usual and manual
> sourcing /usr/share/vim/vim64/syntax/syntax.vim works as well.
> Could you please provide more info (alternatives settings for example)?
> I can't understand what's going on here ...

I've just overritten my old vimrc with the one provided in the pacakge. 
This solved the problem. Unfortunately, I've lost the old vimrc.



More information about the pkg-vim-maintainers mailing list