Bug#424033: vim: <Esc> in 'pastetoggle' no longer works

James Vega jamessan at debian.org
Tue May 15 15:06:19 UTC 2007

On Tue, May 15, 2007 at 04:22:09PM +0200, Stefano Zacchiroli wrote:
> On Tue, May 15, 2007 at 02:47:13PM +0200, Adeodato Simó wrote:
> > > I have 'set pastetoggle=<Esc>,p' in my ~/.vimrc. With the latest upload
> > > of vim, this no longer works, neither in insert mode, nor in normal
> > > mode.
> > I tried again with eg. 'set pastetoggle=,p', and it does not work
> > either. So the <Esc> bit is not significant.
> Hi Dato!,
>   just to be sure: do you know if this used to work (without the <Esc>
> bit) with former versions of vim?

It worked properly for me with our 1:7.0-122+1etch2 package.  At the
very least, it's something that's changed since then.  I could also try
one of our more recent 7.0 packages.

GPG Key: 1024D/61326D40 2003-09-02 James Vega <jamessan at debian.org>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-vim-maintainers/attachments/20070515/ff08dbf8/attachment.pgp 

More information about the pkg-vim-maintainers mailing list