[pkg-wine-party] Bug#757339: wine: Problem with xrdp wine and kde

Manstt manstt at gmail.com
Thu Aug 7 09:04:10 UTC 2014

Package: wine
Version: 1.4.1-4
Severity: grave
Justification: renders package unusable

I have a problem with an application of a software uncommon that I will close

     wine: Unhandled page fault on write access to 0x0000000a at address
0x7bc4989e (thread 0026) ....

I best part of the program but when I select a function closes immediately.

The interesting thing is that if I run the same thing locally (ie without xrdp)
everything works normally. The same program with squeeze, gnome xrdp and worked

-- System Information:
Debian Release: 7.6
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/5 CPU cores)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages wine depends on:
ii  wine-bin  1.4.1-4

wine recommends no packages.

wine suggests no packages.

-- no debconf information

More information about the pkg-wine-party mailing list