[Pkg-xfce-devel] Bug#525909: Bug#525909: shutdown with hal not working

Enrico Tröger enrico.troeger at uvena.de
Tue Apr 28 18:43:49 UTC 2009

On Tue, 28 Apr 2009 20:34:10 +0200, Yves-Alexis wrote:

>> But with a plain PolicyKit.conf I still couldn't shutdown/reboot my
>> system. I had to uncomment the content of the posted PolicyKit.conf
>> to get it working. After that, polkit-auth listed the shutdown and
>> reboot actions and shutting down the system from Xfce actually
>> worked.
>That's weird. But anyway it's a policykit problem. And btw I think you
>changed something, because it does work out of the box on all machines
>I tried.

Ok, good to hear it's only on my system. At least good for other
users :).

But then, just for curiosity, I want to know what's different on my

[20:42] enrico at ukio (0): /tmp$ groups
enrico dialout cdrom floppy audio video plugdev users fuse sambashare
netdev kvm

Does that seem ok?
Do I need to be member of any other groups? Maybe "polkituser" or
What else could be wrong/different?


Get my GPG key from http://www.uvena.de/pub.asc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20090428/6b2af22e/attachment-0001.pgp>

More information about the Pkg-xfce-devel mailing list