[Pkg-xfce-devel] Bug#526009: Bug#526009: Attempt to summarize

Andrei Popescu andreimpopescu at gmail.com
Thu Aug 6 18:27:15 UTC 2009

On Thu,16.Jul.09, 08:04:31, Yves-Alexis Perez wrote:
> > > > > 
> > > > > Actually, I don't get a working shutdown with gdm and 
> > > > > libpam-ck-connector installed. 
> > > > 
> > > > That's definitely a bug. Check you didn't mess with your PolicyKit.conf,
> > > > and check what you have in polkit-auth and ck-list-sessions.
> > > 
> > > Mmm, can't reproduce anymore. Maybe something was wrong with 
> > > libpam-ck-connector and purging/installing it fixed it?
> > 
> > Ok, it wasn't my imagination, it showed up again today (with gdm).  
> > Unfortunately it was totally unexpected and I don't have the output of 
> > list-ck-sessions and polkit-auth. I'll set an hourly cronjob. 
> Hmhm, ok, what's the status on this? Consolekit package has been fixed
> to work in most cases, and anyway gdm was supposed to work at first. So
> it looks very weird you still have issues here. Could you update us?

Sorry for the late reply, but wanted to gather more data.

The shutdown worked for a while, but then it broke again. Unfortunately 
it's hard to reproduce since, immediately after a reboot it always 
works. The system has to stay on for a while before the shutdown will 
fail. Any ideas on how to diagnose this?

The interesting thing is that the bug doesn't show up with kdm.

If you can't explain it simply, you don't understand it well enough.
(Albert Einstein)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 489 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20090806/f8742bea/attachment.pgp>

More information about the Pkg-xfce-devel mailing list