[Pkg-xfce-devel] Bug#551581: Bug#551581: xfce4-screenshooter: Start path could not read

Frank Lanitz frank at frank.uvena.de
Wed Oct 21 16:11:23 UTC 2009

On Wed, Oct 21, 2009 at 09:29:59AM +0200, Yves-Alexis Perez wrote:
> On mer., 2009-10-21 at 09:11 +0200, Frank Lanitz wrote:
> > No. I always used the packages shipped with Debian -- but for a long
> > time. Configuration file has not been touch manually during this time.
> > At minimum I started using this in early 2008 but cannot say for sure. 
> Mhmh, that's so weird. I'll try to check with upstream dev if, at one
> point, it saved that kind of path in the file, so it would need some
> kind of transition (but basically it's a bit of a pain and not sure it's
> worth it).
> Something puzzling me is that, when you did select a new folder, it
> didn't change anything in the config file? Did you try removing and
> re-inserting that plugin?

I tried to change the path twice. 1st, failed attempt was during
choosing my home from pulldown which didn't change anything from my
best knowledge (at least the snippet I've posted earlier was taken
after the first attempt). On second attempt I went into filechooser
and selected my home from there. After the plugin then was reloaded
with new startup it worked - a check on rc file showed me the file://
prefix so I assume maybe only the pulldown inside configuration dialog
is maybe not writing complete URI.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20091021/7d0e5dd5/attachment.pgp>

More information about the Pkg-xfce-devel mailing list