[Pkg-xfce-devel] Bug#569948: Bug#569948: xfburn: Unmet dependency on libxfce4util4 >= 4.7.0

Yves-Alexis Perez corsac at debian.org
Mon Feb 15 12:47:06 UTC 2010

reassign release.debian.org

nmu xfburn_0.4.3-1 . amd64 . -m "rebuild against proper libxfce4util"

> Package: xfburn
> Version: 0.4.3-1
> Severity: normal
> I currently have 0.4.2-2 installed, but 0.4.3-1 has appeared in my list
> of updates on Sid.  This update is not installable because it depends on
> a version of 'libxfce4util4' >= 4.7.0, which is unavailable.
> Normally I would not consider this a bug, assuming that the other
> package is on the way.  However, I see no activity on 'libxfce4util4'
> except this:
> http://lists.alioth.debian.org/pipermail/pkg-xfce-commits/2010-January/003878.html
> That seems to bump 'libxfce4util' to 4.7.0 on Jan. 9, but no package has
> appeared in over a month since.  Therefore, I thought I should ping
> someone in case there has been an oversight.

Ok, reassigning to release.debian.org and asking for a binNMU on amd64,
sorry again for that mess.


More information about the Pkg-xfce-devel mailing list