[Pkg-xfce-devel] Bug#683360: Bug#683360: Bug#683360: xfce4 4.10/experimental, metapackages depends on unavailable packages

Axel Beckert abe at debian.org
Sun Feb 17 17:57:56 UTC 2013

Yves-Alexis Perez wrote:
> > Could you please explain what you mean with "Actually it's fixed" (or
> > where the fix should be available)?
> Could you start by explaining which packages you can't install on which

Same issue as reported by the original reporter:

xfce4 in Experimental depends on orage and on xfce4-panel (>= 4.10.0),
but orage from Sid depends on xfce4-panel (<< 4.9). And since there's
no orage from Experimental, xfce4 from Experimental is uninstallable
due to insatisfiable dependencies.

I can reproduce it on amd64 (as with the original reporter) as well as
on i386 (where I ran into it first).

		Regards, Axel
 ,''`.  |  Axel Beckert <abe at debian.org>, http://people.debian.org/~abe/
: :' :  |  Debian Developer, ftp.ch.debian.org Admin
`. `'   |  1024D: F067 EA27 26B9 C3FC 1486  202E C09E 1D89 9593 0EDE
  `-    |  4096R: 2517 B724 C5F6 CA99 5329  6E61 2FF9 CD59 6126 16B5

More information about the Pkg-xfce-devel mailing list