[Pkg-xfce-devel] Bug#696308: Bug#696308: I confirm this

Robert Zelník rzelnik at tvorivo.sk
Sun Jan 6 07:02:09 UTC 2013

Dňa Sat, 05 Jan 2013 10:09:05 +0100
Yves-Alexis Perez <corsac at debian.org> napísal:

> On sam., 2013-01-05 at 08:30 +0100, Robert Zelník wrote:
> > I have tried to run
> > thunar -q
> > thunar
> > 
> > It didn't return any terminal output, but it caused frozen desktop,
> Did you do anything special?
> When you say “frozen desktop”, that means you can interact with any
> window on the desktop environment (so window manager dead or
> something) or only with the desktop (where are the icons)?

I mean that I can move the mouse cursor but the desktop windows don't
respond to clicking, alt-tab and any keyboard shortcuts don't work.
Actuall it isn't really frozen, it's just somehow locked. I have some
widgets on my Xfce panel and they stay alive. The Thunar process takes
98-100% CPU power (according to "top") for few minutes, then it
refreshes the Thunar window and everything works well again.
> >  so
> > I have switched from X window to console (ctrl+alt+F1), killed the
> > running thunar,
> How did you kill it?

In the console:
ps aux | grep Thunar
kill [process-id]

> >  then switched back to the X (alt+F7) and then typed 
> > echo $?
> > 
> > It returned
> > 
> > 130
> > in the first attempt, and
> > 143
> > in the second attempt.
> Well, I don't think it's really meaningful here, since you manually
> killed it. If it's the window manager freezing, it might be
> interesting to check the output of .xsession-errors
> and /var/log/Xorg.0.log

I tried it again, without killing. It didn't returned anything in the
terminal, and echo $? returned some number like 129 or so.

.xsession-errors has no related output. 
I attach the /var/log/Xorg.0.log output. 

> > I didn't use the Templates folder. For me, it behaves like this in
> > any folder.
> > 
> Yes but “create document” uses the template folder. What do you have
> in that folder?

I am sorry, first time I didn't read this carefully. Yes, I also confirm
that I have some content in my Templates folder (html templates etc.)
and when I moved it outside the Templates, the issue didn't occur.

Robert Zelnik
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Xorg.0.log
Type: text/x-log
Size: 3461 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20130106/1c9e273d/attachment.bin>

More information about the Pkg-xfce-devel mailing list