[Pkg-xfce-devel] Bug#711728: xfce4-xkb-plugin: version 0.7.0 depends on xfce4-settings 4.11
jdg at debian.org
Sun Jun 9 01:38:59 UTC 2013
referred to in my question
This *development* version does *not* work with XFCE 4.8 or 4.10, and
so should not have been uploaded to unstable. It must depend upon
xfce4-settings (>= 4.11), which does not yet exist in Debian.
The (non)ideal resolution to this would be to reupload version 0.5.4.3
with an epoch of 1 to unstable so that people are downgraded back to a
working version of this plugin, and then to only upload verson 0.7.0+
once a newer version of xfce4 is released (whenever that might be).
More information about the Pkg-xfce-devel