[Pkg-xfce-devel] Bug#723611: libthunar-vfs-1-2 has broken dependencies to libxfce4util4

Martin Krüger martin.krueger at gmx.org
Tue Sep 17 20:28:23 UTC 2013

Package: libthunar-vfs-1-2
Version: 1.2.0-3+b1
Severity: normal

Dear Maintainer,

i tried to install libthunar-vfs-1-2 on amd64. That was not possible due to a  dependency to libxfce4util4 which semms to be not existent any more in sid and amd64/i386. 
I solved the issue by installing the libxfce4util4 from wheezy, but in some way that's not what i call a root cause analysis. 

If this report should more belong to the libxfceutil4 package, could you forward it? 

Thanks for the help,
Martin Krüger

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.10-3-rt-amd64 (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the Pkg-xfce-devel mailing list