[Pkg-xfce-devel] I can't write non ascii characters on xfce4-term

Noé Suárez noe.s0080 at gmail.com
Mon May 15 21:24:45 UTC 2017

Package:  xfce4-terminal
Version:    0.6.3-1+b1

I can not write characters like á,é,í,ó,ú,ñ,¿¡ on xfce4-terminal, but I can
on xterm and tty1 console. I write English text most of the time but some
times I need to write Spanish text as well, so my system  language is
English and I have set LANG=en_US.UTF-8 and my locale is en_US.UTF-8. I
tried to solve this problem adding es_MX.UTF-8 to my locales but it didn't
work, I tried setxkbmap es but I got the same results.

I can write this characters every where except on my xfce4-terminal (I
tried using mate-terminal but it works in the same way), but I love to use
emacs on the terminal as my editor so this problem is really annoying to me.

I'm using Devuan 1.0 RC2.

Sincerely yours MSc Noé Suárez.

Saludos desde México.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20170515/cae16911/attachment.html>

More information about the Pkg-xfce-devel mailing list