<div dir="ltr">Thank you!<div><br></div><div>The <span style="font-size:12.8px">xfce4-pulseaudio-plugin worked just fine!</span></div><div><span style="font-size:12.8px"><br></span></div><div><span style="font-size:12.8px">Once again, thank you!</span></div></div><div class="gmail_extra"><br><div class="gmail_quote">On Mon, Mar 7, 2016 at 6:39 PM, Bryan Garber <span dir="ltr"><<a href="mailto:spellcasterbryan@gmail.com" target="_blank">spellcasterbryan@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Oh, ok!<br>
<br>
I'll test it and let you know if that works.<br>
<br>
Thanks!<br>
<span class="HOEnZb"><font color="#888888">Bryan Garber<br>
</font></span><div class="HOEnZb"><div class="h5"><br>
> Em 7 de mar de 2016, às 17:47, Yves-Alexis Perez <<a href="mailto:corsac@debian.org">corsac@debian.org</a>> escreveu:<br>
><br>
>> On lun., 2016-03-07 at 14:26 -0300, Bryan Garber da Silva wrote:<br>
>><br>
>> Is there any reason why the xfce4-volumed gone missing in the current<br>
>> testing (stretch) repositories of Debian?<br>
>> I've accidentally removed this package while doing a "aptitude purge ~o" to<br>
>> purge all obsolete packages from my system (I like to keep things clean),<br>
>> and I'm not able to reinstall it anymore. Checking <a href="http://packages.debian.org" rel="noreferrer" target="_blank">packages.debian.org</a>,<br>
>> I've noticed that this package is available for wheezy, jessie and sid, but<br>
>> not for stretch.<br>
><br>
> Because it requires gstreamer0.10, which is gone in stretch. You can use<br>
> xfce4-pulseaudio-plugin (around pulseaudio) which replaces it, or use any<br>
> other volume control you see fit.<br>
><br>
> Regards,<br>
> --<br>
> Yves-Alexis<br>
><br>
</div></div></blockquote></div><br><br clear="all"><div><br></div>-- <br><div class="gmail_signature"><font face="verdana, sans-serif">Bryan Garber<br>$ echo fcryypnfgreoelna^tznvy:pbz | tr A-Za-z^: N-ZA-Mn-za-m@.<br>$ echo otneore^abgncvcr:bet | tr A-Za-z^: N-ZA-Mn-za-m@.<br>------------------------------------------<br>["And just because it causes you to fall don't mean it tempts me very much at all" -- Tourniquet - Claustrospelunker]</font></div>
</div>