[Debian-eeepc-devel] debian on 1005-HA H

Laurent Lesage laurent at 2lconsult.be
Wed Jul 15 21:45:53 UTC 2009

Hello all,

following the suggestion of Ben Armstrong, I'll give some info on this 
subject and ... ask for some more!

I tried to get it work but the problem seems to be that Ethernet and 
WIFI are again different from "older" models.

I couldn't get it work with the specific nor the standard installer 
(from debian-eeepc). Neither are working (WIFI and ethernet).

I finally found the 'debianEeepc Live' image for USB key and this time, 
WIFI is OK (using ath9k) : I'm using WPA with pass-phrase on a netgear 
AP . I get 54 Mb/s working (2.6MB/s sustained transfer rate with scp), 
in managed mode. The ESSID is discovered and the dialog is ok ("wext" as 
application for WPA-supplicant - default values).

Unfortunately, the Ethernet card is not working, despite the 2.6.29 kernel.
One strange thing : I had to boot twice. The first boot hanged on some 
process, but the second was ok.
Do you have any clue to make a fresh install with the 2.6.29 kernel? I 
tried the Debian "testing" but it seems that it uses a 2.6.26. May be I 
should try the "unstable"???

If anybody has a clue, I would be happy to give it a try ... I spent a 
few hours trying those different options, before I post this.

Thanks ahead,


More information about the Debian-eeepc-devel mailing list