[Debian-eeepc-devel] Problems with Linux 2.6.29 ?

Frédéric Boiteux fboiteux at calistel.com
Tue May 12 12:23:17 UTC 2009

Le Wed, 06 May 2009 07:13:43 -0300,
Ben Armstrong <synrg at sanctuary.nslug.ns.ca> a écrit :

>> No, I have not seen this on the model 701, nor the model 900.  Would
> you mind trying the beta1 live image of lenny + 2.6.29 here and see if
> you have the same problems?
> http://wiki.debian.org/DebianEeePC/Live


  I've tried this Debian Live system on a USB thumb drive, it works
well, and I tried several suspend2ram with success, so the 2.6.29
kernel can work on my hardware, good !
  Then I tried to start the official Debian kernel 2.6.29 (latest from
Sid, 2.6.29-4), with 'acpi_enforce_resources=strict' to solve the
problem of eeepc_laptop taking about 20 s to start : during suspend2ram
tests, I fall back in my problems. I had a second computer to connect
to my eeepc, seeing that it was only a Xorg problem, the system was
running fine apart from screen corrupted/freezed (I can't change to a
virtual console either by Ctrl-Alt-F* or by command like : chvt 1). I
can re-use the screen by killing Xorg and then connecting again in gdm.
  Then, I done some more experiments, and I'm quite sure the problem
comes only when compiz-fusion is activated when doing s2ram, so I'll
stay without these compiz effects and try to test it longer time …

  Thanks for suggestions,

More information about the Debian-eeepc-devel mailing list