[Letsencrypt-devel] Bug#825662: python-letsencrypt is not possible to install from jessie-backports.

johnny johnny.strom at linuxsolutions.fi
Sat May 28 14:41:12 UTC 2016

Package: python-letsencrypt
Version: 0.5.0-1~bpo8+1
Severity: normal

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
     It's not possible to install python-letsencrypt from jessie-backports.

   * What exactly did you do (or not do) that was effective (or

     apt-get -t jessie-backports install python-letsencrypt

   * What was the outcome of this action?

     The following packages have unmet dependencies:
     python-letsencrypt : Depends: python-acme (>= 0.5.0) but it is not going to be installed
     E: Unable to correct problems, you have held broken packages.

   * What outcome did you expect instead?

    That it would install.

*** End of the template - remove these template lines ***

-- System Information:
Debian Release: 8.4
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages python-letsencrypt depends on:
ii  python-acme            0.5.0-1~bpo8+1
ii  python-configargparse  0.10.0-2~bpo8+1
ii  python-configobj       5.0.6-1
ii  python-cryptography    1.1.1-1~bpo8+1
ii  python-dialog          3.3.0-2~bpo8+1
ii  python-mock            1.3.0-2.1~bpo8+1
ii  python-openssl         0.15.1-2~bpo8+1
ii  python-parsedatetime   1.4-1
ii  python-pkg-resources   5.5.1-1
ii  python-psutil          2.1.1-1+b1
ii  python-rfc3339         1.0-4~bpo8+1
ii  python-six             1.9.0-3~bpo8+1
ii  python-tz              2012c+dfsg-0.1
ii  python-zope.component  4.2.1-2
ii  python-zope.interface  4.1.1-3.1
pn  python:any             <none>

Versions of packages python-letsencrypt recommends:
ii  letsencrypt  0.5.0-1~bpo8+1

python-letsencrypt suggests no packages.

-- no debconf information

More information about the Letsencrypt-devel mailing list