[pkg-kolab] Just installed kolab on lenny/arm, system settings blank

Mathieu Parent math.parent at gmail.com
Thu Dec 3 09:25:30 UTC 2009


On Wed, Dec 2, 2009 at 6:49 PM, Mark J. Small <msmall at eastlink.ca> wrote:
> On November 24, 2009, Mathieu Parent wrote:
>> Hello,
> I've been doing some testing trying to figure this one out.  I create two
> virtual machines in virtualbox (so now were looking at i386, not arm).  The
> first ran squeeze and kolab-webadmin worked fine.  The second ran lenny and
> kolab-webadmin showed the same problems as my arm box.  So the good news is
> that this is not a bug for squeeze.

Same tests, same result. Also works on sid.

> I started doing some apt-pinning to upgrade related packages to the squeeze
> versions to see if that would help.  Here is what I upgraded:
> smarty, ldap-utils, libldap-2.4-2 slapd and whatever versioned dependencies
> those needed (perl, libgnutls26....)
> all php5 related packaged, which also needed libc6, mysql stuff, horde.
> all apache2 packages and libaprutil1
> The actual kolab packages
> sasl packages
> all other php packages
> After each group, I tried reconnecting and saw the same problems.  I also
> redid the kolab-bootstrap -b after most groups and that didn't help.
You should probably empty the smarty cache or touch

> I'm tempted to start adding stuff the the settings.php file to see if I can
> track down the problem that way.  Does anyone have any hints?

yes, have you seen my previous post?


> Mark

Mathieu Parent

More information about the pkg-kolab-devel mailing list