[Pkg-mc-devel] Bug#562371: The editor (mcedit) does not start if you press F4

Eugene Zakharov zeo.eugene at gmail.com
Thu Dec 24 11:12:11 UTC 2009

Package: mc
Version: 2:4.7.0-pre1-3
Severity: normal

When I press the key F4, then the text editor (mcedit) does not start .
When I returned to the stable version of mc (4.6.2), everything is OK.
If I run "mcedit name_of_file" - everything is works.
If I run "mc-e name_of_file" also it works.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/3 CPU cores)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mc depends on:
ii  libc6                         2.10.2-2   GNU C Library: Shared libraries
ii  libglib2.0-0                  2.22.3-1   The GLib library of C routines
ii  libgpm2                       1.20.4-3.2 General Purpose Mouse - shared lib
ii  libslang2                     2.2.1-1    The S-Lang programming library - r

Versions of packages mc recommends:
ii  imagemagick                  7: image manipulation programs

Versions of packages mc suggests:
pn  arj                           <none>     (no description available)
ii  bzip2                         1.0.5-3    high-quality block-sorting file co
pn  dbview                        <none>     (no description available)
ii  file                          5.03-4     Determines file type using "magic"
pn  links | w3m | lynx            <none>     (no description available)
ii  mime-support                  3.48-1     MIME files 'mime.types' & 'mailcap
pn  odt2txt                       <none>     (no description available)
ii  perl                          5.10.1-8   Larry Wall's Practical Extraction 
ii  unzip                         6.0-1      De-archiver for .zip files
pn  xpdf                          <none>     (no description available)
ii  zip                           3.0-1      Archiver for .zip files

-- debconf-show failed

More information about the Pkg-mc-devel mailing list