[Pkg-mc-devel] Bug#562371: The editor (mcedit) does not start if you press F4

Denis Briand denis at narcan.fr
Thu Dec 24 12:10:29 UTC 2009

tag 562371 moreinfo

On Thu, Dec 24, 2009 at 04:12:11PM +0500, Eugene Zakharov wrote:
> Package: mc
> Version: 2:4.7.0-pre1-3
> Severity: normal
> When I press the key F4, then the text editor (mcedit) does not start .
> When I returned to the stable version of mc (4.6.2), everything is OK.
> If I run "mcedit name_of_file" - everything is works.
> If I run "mc-e name_of_file" also it works.

Thank you for your bug report.
mc use alternatives system to choose the internal editor.
Please check with this command: update-alternatives --display editor
What is the chosen editor.
You can change this behaviour in: 
<F9> > Options > Configuration > use internal edit.

please say us if this issue persist

best regards

Denis Briand
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 490 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-mc-devel/attachments/20091224/8cc0dec6/attachment.pgp>

More information about the Pkg-mc-devel mailing list