[Pkg-octave-devel] octave-epstk for octave2.9?

Rafael Laboissiere rafael at debian.org
Sat Aug 12 11:54:48 UTC 2006

As you probably already noticed, I am back to the Internet again and did
some work yesterday on the Octave-related packages.  I am now building
2.9.7-1 and will release it soon.

As regards octave-epstk, I have a question: it seems that the demos
work with the current octave2.9.  However, the package depends on octave2.1.
I would like to make it:

    Depends: octave2.9 | octave2.1
but without circumventing the magic behind ${octave:Depends}.  If someone
has a good idea about how to do it, please go ahead.

In the meanwhile, I will just hardcode the binary dependency as:

    Depends: octave2.9 (>= 2.9.7) | octave2.1 (>= 2.1.73)


More information about the Pkg-octave-devel mailing list