[Pkg-octave-devel] Bug#541444: octave3.2-headers: can't be installed, two strong dependency on gcc/g++/gfortran

Aurelien Jarno aurel32 at debian.org
Fri Aug 14 09:03:27 UTC 2009

Package: octave3.2-headers
Version: 3.2.0-2
Severity: grave
Justification: renders package unusable

# apt-get install octave3.2-headers
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  octave3.2-headers: Depends: gcc-4.3 (< 4.3.4) but 4.3.4-1 is to be installed
                     Depends: g++-4.3 (< 4.3.4) but 4.3.4-1 is to be installed
                     Depends: gfortran-4.3 (< 4.3.4) but 4.3.4-1 is to be installed

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

More information about the Pkg-octave-devel mailing list