[Pkg-octave-devel] Problem with HDF5 transition from version 1.8.6 => 1.8.8

Jörg-Volker Peetz jvpeetz at web.de
Tue Feb 14 20:34:22 UTC 2012


using the packages "octave3.2", "octave3.2-headers", and "paraview", I've
encountered a problem trying to do this transition. With testing I'm using these
packages together with "libhdf5-openmpi-1.8.4" and "libhdf5-openmpi-dev".

Am I right, that it should also be possible after the transition to use the
openmpi-version of the hdf5 packages, i.e., "libhdf5-openmpi-dev" and
"libhdf5-openmpi-7" as they also provide "libhdf5-7"?

I can install the packages "libhdf5-openmpi-dev" and "libhdf5-openmpi-7" alone.
But when I try to install "paraview" and/or "octave3.2" with aptitude or apt-get
the package "libhdf5-7" is to be installed as a dependency but it conflicts with

Any help would be appreceated.
Best regards,

More information about the Pkg-octave-devel mailing list