[Pkg-octave-devel] Problem with HDF5 transition from version 1.8.6 => 1.8.8

lukshuntim at gmail.com lukshuntim at gmail.com
Wed Feb 15 09:39:29 UTC 2012

On 02/15/2012 04:34 AM, Jörg-Volker Peetz wrote:
> Hi,
> using the packages "octave3.2", "octave3.2-headers", and "paraview", I've
> encountered a problem trying to do this transition. With testing I'm using these
> packages together with "libhdf5-openmpi-1.8.4" and "libhdf5-openmpi-dev".
> Am I right, that it should also be possible after the transition to use the
> openmpi-version of the hdf5 packages, i.e., "libhdf5-openmpi-dev" and
> "libhdf5-openmpi-7" as they also provide "libhdf5-7"?
> I can install the packages "libhdf5-openmpi-dev" and "libhdf5-openmpi-7" alone.
> But when I try to install "paraview" and/or "octave3.2" with aptitude or apt-get
> the package "libhdf5-7" is to be installed as a dependency but it conflicts with
> "libhdf5-openmpi-7".
> Any help would be appreceated.
> --
> Best regards,
> Jörg-Volker.

I'm not a developer but probably this hdf5 transition "bug".


Maybe the developers on the list can update us on the state of the
transition. It affects a lot of the computation-related packages.


More information about the Pkg-octave-devel mailing list