[Pkg-postgresql-public] postgresql woody backport

Oliver Elphick olly@lfix.co.uk
Mon, 10 May 2004 10:10:27 +0100

On Mon, 2004-05-10 at 09:38, Iain Mac Donald wrote:
> Hello all,
> I have just tried to install postgresql 7.4 from
> http://people.debian.org/~elphick/debian stable main
> However it came up with an error
> Sorry, but the following packages have unmet dependencies:
>   postgresql: Depends: libperl5.6 (>= 5.6.1-8.3) but 5.6.1-7 is to be
> installed
> Obviously libperl5.6 is coming from stable but I don't see an equivalent
> in the alternative source. Do I need to install one of the packages in
> the perl directory?

Your apt sources list must be out of date.  packages.debian.org lists
the current version of woody perl as 5.6.1-8.7 (a security release).

Oliver Elphick                                          olly@lfix.co.uk
Isle of Wight                              http://www.lfix.co.uk/oliver
GPG: 1024D/A54310EA  92C8 39E7 280E 3631 3F0E  1EC0 5664 7A2F A543 10EA
     "My son, do not despise the LORD's discipline and do
      not resent his rebuke, because the LORD disciplines
      those he loves, as a father the son he delights in."
                                       Proverbs 3:11,12