[Pkg-postgresql-public] postgresql woody backport

Iain Mac Donald iainjunk@freeuk.com
Mon, 10 May 2004 09:38:31 +0100

Hello all,

I have just tried to install postgresql 7.4 from
http://people.debian.org/~elphick/debian stable main

However it came up with an error

Sorry, but the following packages have unmet dependencies:
  postgresql: Depends: libperl5.6 (>= 5.6.1-8.3) but 5.6.1-7 is to be

Obviously libperl5.6 is coming from stable but I don't see an equivalent
in the alternative source. Do I need to install one of the packages in
the perl directory?

Thanks in advance for any assistance,

PS please cc me as I am not subscribed.