[Pkg-scicomp-devel] Bug#529384: [libfwbase1] Package is no longer installable

Colbert Blake Smith colbert_smith at att.net
Tue May 19 03:32:18 UTC 2009

Package: libfwbase1
Version: 1.3-1
Severity: normal

--- Please enter the report below this line. ---
Depends: libboost-thread1.35.0 (>=1.35.0-1) but it is not installable

Please change the depend to libboost-thread dependency package instead of the 
numbered versions.

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.26-2-amd64

Debian Release: 5.0.1
  500 unstable        http.us.debian.org 
  500 stable          www.debian-multimedia.org 
    1 lenny-backports www.backports.org 

--- Package information. ---
Package's Depends field is empty.

Package's Recommends field is empty.

Package's Suggests field is empty.

More information about the Pkg-scicomp-devel mailing list