[Pkg-scicomp-devel] Bug#529384: [libfwbase1] Package is no longer installable

Adeodato Simó dato at net.com.org.es
Sat May 30 10:02:24 UTC 2009

severity 529384 serious
retitle 529384 libfwbase1: uninstallable, needs updating to a newer boost
forcemerge 529384 529385 529388

+ Colbert Blake Smith (Mon, 18 May 2009 22:32:18 -0500):

> Package: libfwbase1
> Version: 1.3-1
> Severity: normal

> Depends: libboost-thread1.35.0 (>=1.35.0-1) but it is not installable

> Please change the depend to libboost-thread dependency package instead of the 
> numbered versions.

Package needs to build-depend on libboost-thread-dev, which will make it
gain a dependency on libboost-thread1.38.0.

Maintainers, any ETA for an upload? It's the last issue preventing
boost1.35 from being removed from testing.


- Are you sure we're good?
- Always.
        -- Rory and Lorelai

More information about the Pkg-scicomp-devel mailing list