[Pkg-xfce-devel] Bug#448352: Bug#448352: thunar: Cannot mount USB devices anymore

Yves-Alexis Perez corsac at corsac.net
Fri Nov 2 16:35:42 UTC 2007

On Sun, Oct 28, 2007 at 11:37:19AM +0000, Mathias Brodala wrote:
> Package: thunar
> Version: 0.8.0-5.1~gnomethumbnailers
> Severity: important
> For some days now I cannot mount USB devices anymore. Thunar tells me:
> > Failed to mount "$device"
> > 
> > You are not privileged to mount the volume "$device"
> ($device obviously being the device’s label.)
> It worked without problems before.

I'm adding Mathias Brodal, hal maintainer, in the CC: field because I guess
it's a hal issue, but I'm not sure. It may be a problem with the new fdi
provided by hal 0.5.10, or something like that. 

But I tried to use pmount-hal (wich would check hal policies before mount) and
it works fine. So I'm a bit lost.
Mathias, do you have informations about a possible regression on hal
concerning usb mounting? If you need information about devices (lshal, logs
etc.) please ask.

Yves-Alexis Perez

More information about the Pkg-xfce-devel mailing list