[Pkg-xfce-devel] Bug#500067: Bug#500067: xfce4-cpugraph-plugin: cpugraph hangs when changing preference

Yves-Alexis Perez corsac at debian.org
Wed Sep 24 20:23:05 UTC 2008

On mer, 2008-09-24 at 14:52 -0500, Jason Kraftcheck wrote:
> Yves-Alexis Perez wrote:
> > On mer, 2008-09-24 at 14:33 -0500, Jason Kraftcheck wrote:
> >> I tried it.  No change.
> > I'm stuck. Did you try with another user (fresh config)?
> > 
> I tried doing 'rm ~/.config/xfce4/panel/cpugraph-*', logging out and
> back
> in, and adding the plugin to the panel.  Same result.  Hangs if I
> change the
> mode to "Normal".

Try with a fresh user, so there isn't any config file in the way.
> > Is it a pure lenny install?
> > 
> What constitutes a "pure" install.  I did not install lenny.  I
> upgrade from
> etch.  There might be a few old etch packages laying around, but for
> any
> package for which there is an updated version in lenny has been
> upgraded to
> the lenny version.

Yeah no problem. That was in case you had installed some weird packages
from weird sources.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
Url : http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20080924/3f357257/attachment.pgp 

More information about the Pkg-xfce-devel mailing list