[Pkg-xfce-devel] Bug#633771: Bug#633771: thunar: useless error when ejecting removable media

Yves-Alexis Perez corsac at debian.org
Sat Jul 23 18:11:45 UTC 2011

On sam., 2011-07-23 at 15:04 -0300, Art O. "utrrrongeeb" wrote:
> On Sat, Jul 23, 2011 at 09:19, Yves-Alexis Perez <corsac at debian.org> wrote:
> > Could you take a screenshot? It doesn't look like a thunar window, it
> > might be something launched by thunar-volman (like a photo importer or
> > something). Is volume management enabled in thunar properties? Can you
> > try disabling it and/or see if there's something related to photo
> > capture in the preferences?
> >
> I've attached a screenshot. I tried disabling thunar-volman in Thunar
> Preferences, killed the last remaining Thunar instance, and tried again. The
> error occurred again after a few tries.  All the thunar-volman settings are
> unchecked, so it shouldn't be trying anything. The dialog is modal to
> Thunar, so it isn't coming completely from some other application.

Ok, so it's thunar-related indeed. Is there a CANON_DC folder on that
drive and what are the permissions? It might be that the thumbnailer
(tumbler) is trying to make thumbnails in that directory and it can't go
there, but I find that a bit weird.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20110723/1a020693/attachment.pgp>

More information about the Pkg-xfce-devel mailing list