[debian-yeeloong-project] Yeeloong support status

Snoopys Woodstock livewoodstock at yahoo.de
Wed Sep 14 12:32:10 UTC 2011

>>   Nice wiki, thanks. I've tried "Dealing with the pmon BIOS" 

> but at least
>>   I'll got a black screen after using the comand 'g 
> cosole=tty......'
>>   and I've found the right sdaX where the root must be because after
>>   some "Kernel panic" messages it was loading. Could this be 
> because the
>>   debian wiki descripes that X isn't running? I can't use the
>>   introducion about how to get X running because I don't know how to get
>>   on the console wich understands these comands.
> I don't understand very well the using of X that you are talking,
I don't understand it, too. Realy. I even don't know what X means. Just thought it's some kind of grafic anything. So I used the word X but I actually don't exactly know what it is.

> I'll
> try to explain a bit the process. Sorry if you know it all yet.
> I suppose you have a distro installed yet, but you don't remember where
> are installed the root partition. I believe that you know where is your
> kernel so you obtained kernel a panic from it, so you started loading it.
> At any way, all the commands must be typed in the BIOS "console".
> So, the simpler way I think of finding in which partition is your distro
> installed, is to eject in the console bios:
> dir (wd0,n)
> changing 'n' by numbers from 0 to 5(?) and expecting to see the folder
> tree as answer: bin, usr, etc, ...
> if that 'n' was 2, then you have to add 1 (2+1=3)
> and then probably you have success booting the distro doing
> g console=tty root=/dev/sda3
> (for old kernels, you have to use /dev/hda3 instead for newer ones)
> If you choose a wrong partition, yes, you'll have a kernel panic.
> So, in that point, you should be running a distro. So, could you explain
> where did you stay at the moment?
Yes, this works. Many things loaded but then there's a black screen, HD LED is blinking, sometimes. When I push ENTER button (just because) then I have a white underline at the upper left but it's not blinking and I can't type anything else. I tried ALT+F2 and other buttons but there's no reaction.

More information about the debian-yeeloong-project mailing list