[Pkg-firebird-general] firebird-s32-server_1.0.3-1_i386.deb initscript

Yves Glodt yg@mind.lu
Sun, 20 Jun 2004 01:15:09 +0200

Hash: SHA1

On Saturday 19 June 2004 19:33, raseesink@hotpop.com wrote:
> Original Message:
> -----------------
> From: Yves Glodt yg@mind.lu
> Date: Sat, 19 Jun 2004 10:52:27 +0200
> To: pkg-firebird-general@lists.alioth.debian.org
> Subject: [Pkg-firebird-general] firebird-s32-server_1.0.3-1_i386.deb
> initscript
> Hello,
> >firebird-s32-server_1.0.3-1_i386.deb contains the
> > /etc/init.d/firebird script, but doesn't install it.
> >I also tried to "dpkg --force-overwrite -i" it but I still don't
> > have the script.
> >
> >Does anybody see the same ? (unstable here)
> I am in a what limited computing enviroment until sunday, so I could
> only try on sarge.
> I tried upgrading from firebird-s64 to firebird-s32 and purging and
> reinstalling, but I always seem to have a /etc/init.d/firebird
> script. I can't reproduce it yet.
> Did you download the debs from the normal archive? What other
> firebird related packages do you have installed?

I had the old 1.0 packages installed at some point of time (about 6-12=20
month ago), but I removed them when they stopped working with the=20
php4-interbase (or vice-versa).

Then I converted the firebird-1.03 rpm from their site to a deb with=20
alien, but that package didn't have a firebird startscript neither.

I tried installing the new firebird-s32 packages on another box today=20
which never ran firebird before, and all installed correctly, also=20
the /etc/init.d/firebird script was there.

So maybe it's related to me having had the old FB-1.0 packages...

I think I'm gonna try to remove them with --purge and reinstall them=20
later. Gonna tell the results here.


> Cheers,
> Remco Seesink.
> --------------------------------------------------------------------
> mail2web - Check your email from the web at
> http://mail2web.com/ .

=2D --=20
Linux 2.4.26 #4 Wed Apr 14 19:23:19 CEST 2004 i686
 00:51:10 up 10 min,  1 user,  load average: 0.17, 0.25, 0.17
Version: GnuPG v1.2.4 (GNU/Linux)